Наш хостинг поддерживает несколько версий PHP включая последнюю стабильную для того, чтобы обеспечить совместимость с устаревшими скриптами пользователей, которые иногда отказываются работать на самой новой версии.

Но, к сожалению, в данный момент опции по смене версии PHP самим пользователем в панели управления аккаунтом нет. Мы работаем над этой задачей и постараемся реализовать такую опцию как можно скорее.

В текущий момент для смены версии PHP  Вам необходимо открыть тикет в через нашу службу поддержки пользователей и сообщить администраторам, какая версия PHP вам необходима.

Добавить комментарий

Ваш e-mail не будет опубликован.

Защита от спама: * Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.